[AJUDA] Outlook 2007 não recebe por traz do squid !



  • boa tarde senhores, agora que meu ambienta esta por traz do squid, estou com um novo problema, o outlook não recebe nada, apenas envia, oque pode estar causando isso ? Obrigado.



  • Em teoria o Squid não tem nada haver com isso…

    O que provavelmente está acontecendo é que conexões com destino a respectiva porta não está liberada em "Firewall->Rules->Lan". Confirma com seu provedor de e-mails qual porta e protocolo está sendo usado para ler e-mails e libere-os no firewall.

    Abraços!
    Jack



  • Fala Jack beleza? Então, as portas são a 110 e 25 ! Engraçado que o squid realmente nao tem nada a ver com isso rsrs, mais após a instalação do squid parou, todo o tráfico da minha rede é direcionado para a porta 3128 do squid, como devo proceder agora ?



  • @GuilhermeCba:

    …todo o tráfico da minha rede é direcionado para a porta 3128 do squid, como devo proceder agora ?

    Opa… Mas o Squid só "sabe" trabalhar com pacotes HTTP/HTTPS. Porque está redirecionando todo o tráfego da sua rede para a porta 3128?

    Você está usando proxy transparent ou autenticado?

    Se estiver usando proxy transparent, não precisa criar nenhuma regra redirecionando o tráfego HTTP (porta 80) para o Squid. Isso é feito automaticamente pelo pfSense!

    Abraços!
    Jack



  • Meu proxy não eh transparente, todo o tráfico que eu digo eh os HTTP e HTTPS ;D! a porta 80 é redirecionada para a 443, o proxy funciona direitinha, eu estou tentando neste exato momento uma coisa, liberei as portas 110 25 e 587 em firewall>rules>lan ! Sera que pode ser isso ?



  • Opa…

    Se você não tinha regra alguma liberando-as, certamente que pode ser isso sim! ;)

    Lembre-se que por padrão, no pfSense 2.0.X, tudo aquilo que não está explicitamente liberado, será automaticamente bloqueado.

    Coloque estas regras encabeçando sua lista de liberações em Firewall-Rules->Lan e teste!

    Abraços!
    Jack



  • Jack, me ajuda assim, responde aqui embaixo como fazer… :D!

    Action: ?
    Disabled: ?
    Interface: ?
    Protocol: ?
    Source: ?
    Destination: ?
    Destination port range: ?
    Log: ?

    sou chato neh ? mais eh que nao intendo muito =/ ! olha só, a porta a ser liberada é a 587 25 e 110, a porta do squid é 3128 e tem uma regra criada para passar todo o trafico da 80 para a 443 na LAN, obrigado meu querido.



  • Criando um alias de porta

    acesse o menu firewall -> alias

    ( + )

    Name: email
    Type: port
    Port(s) ( + )
    110
    ( + )
    25
    ( + )
    587

    save

    Regra:

    Action: ?
    Disabled: ?
    Interface: ?
    Protocol: ?
    Source: ?
    Destination: ?
    Destination port range: ?
    Log: ?

    Action: pass
    Disabled: (não marque)
    Interface: lan
    source: lan subnet
    destination: ip_do_seu_servidor_de_email
    destination port range: alias criado no primeiro passo
    log: (opcional)



  • @GuilhermeCba:

    Jack, me ajuda assim, responde aqui embaixo como fazer… :D!

    O colega marcelloc "já chupou esta manga" (como costumamos dizer…)! ;)

    Abraços!
    Jack


Log in to reply