Path is too deep and network no longer available messages



  • Hello,

    I get these swapping messages: path is too deep and network no longer available messages

    When communicating to routed subnets, traffic like RDP and Printing, VNC, work as they should.  But traffic such as windows file sharing, dameware mini remote simply disconnect after about 30 seconds or less depending on the protocols used.  Windows filesharing shows the above messages.

    I've tried going to the netbios/hostname and the IP while opening a windows share, (same result).

    Network has 3 subnets.

    192.168.100.0/24
    192.168.50.0/24
    192.168.60.0/24

    192.168.100.1 is the LAN interface IP.

    Both 50.x and 60.x are routed point to point connections via 192.168.100.150 (cisco 2800, its just routing, no NAT).

    I have two entries under: System > Routing > Routes

    192.168.50.0/24 P_t_P_Router - 192.168.100.150 LAN site A static route
    192.168.60.0/24 P_t_P_Router - 192.168.100.150 LAN site B static route

    I am using: System > Advanced > Firewall/NAT > Bypass firewall rules for traffic on the same interface

    The traffic itself does not get firewalled as there are no entries in the logs and the connection does happen, it just cuts off after it happens.

    Let me know what you guys think.  Thank you.



  • Any thoughts?



  • What does your manual outbound nat says?



  • Manual Outbound NAT

    Interface     Source                  Destination     Destination Port     NAT Address     NAT Port     Static Port     Description

    WAN           192.168.100.0/24          *                     *                     *                *                NO                xxxxx

    WAN           192.168.50.0/24            *                     *                     *                *                NO                xxxxx

    WAN           192.168.60.0/24            *                     *                     *                *                NO                xxxxx

    WAN            127.0.0.0/8                  *                     *                    *           1024:65535       NO

    @Metu69salemi:

    What does your manual outbound nat says?



  • @wm408:

    Manual Outbound NAT

    Interface     Source                  Destination     Destination Port     NAT Address     NAT Port     Static Port     Description

    WAN           192.168.100.0/24          *                     *                     *                *                NO                xxxxx

    WAN           192.168.50.0/24            *                     *                     *                *                NO                xxxxx

    WAN           192.168.60.0/24            *                     *                     *                *                NO                xxxxx

    WAN            127.0.0.0/8                  *                     *                    *           1024:65535       NO

    Do you have DO NOT NAT options enabled in .50 & .60 networks?
    And should you have entries like

    WAN           192.168.100.0/24           192.168.50.0/24           *           *           * + DO NOT NAT
    WAN           192.168.100.0/24           192.168.60.0/24           *           *           * + DO NOT NAT
    
    


  • Are you on 2.0.1? Earlier 2.x releases didn't put the bypass rules in the right place which sounds like what you're hitting.

    @Metu69salemi:

    Do you have DO NOT NAT options enabled in .50 & .60 networks?

    Don't need or want to add that, that NAT doesn't match and hence it won't get NATed.



  • Hello Chris,

    I am running:

    2.0.1-RELEASE (i386)
    built on Mon Dec 12 18:24:17 EST 2011
    FreeBSD 8.1-RELEASE-p6

    I think this is latest.  What do you recommend on troubleshooting this further?

    @cmb:

    Are you on 2.0.1? Earlier 2.x releases didn't put the bypass rules in the right place which sounds like what you're hitting.

    @Metu69salemi:

    Do you have DO NOT NAT options enabled in .50 & .60 networks?

    Don't need or want to add that, that NAT doesn't match and hence it won't get NATed.

    Ok so I won't use the "DO NOT NAT" option.

    Thank you.



  • I tested the symptom on two other systems.  I am able to do on those systems what I cannot do on the system that I have the problem with.

    So, it must be something other than pfSense such as the network card, physical cabling, switch configuration, etc.

    Ill report back if I figure it out.

    Thanks.

    @wm408:

    Hello Chris,

    I am running:

    2.0.1-RELEASE (i386)
    built on Mon Dec 12 18:24:17 EST 2011
    FreeBSD 8.1-RELEASE-p6

    I think this is latest.  What do you recommend on troubleshooting this further?

    @cmb:

    Are you on 2.0.1? Earlier 2.x releases didn't put the bypass rules in the right place which sounds like what you're hitting.

    @Metu69salemi:

    Do you have DO NOT NAT options enabled in .50 & .60 networks?

    Don't need or want to add that, that NAT doesn't match and hence it won't get NATed.

    Ok so I won't use the "DO NOT NAT" option.

    Thank you.


Log in to reply