Imspector 0.94 failed to install



  • I'm trying to install imspector on a pfsesnse 2.01 box but it looks like the sqlite package is not available for download:

    Beginning package installation for imspector...
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading imspector and its dependencies... 
    Checking for package installation... 
     Downloading http://files.pfsense.org/packages/8/All/imspector-0.9.tbz ...  (extracting)
    
       Downloading http://files.pfsense.org/packages/8/All/sqlite3-3.7.9_1.tbz ...  could not download from there or http://ftp2.FreeBSD.org/pub/FreeBSD/ports/i386/packages-8.1-release/All/sqlite3-3.7.9_1.tbz.
    of imspector-0.9 failed!
    
    Installation aborted.Backing up libraries... 
    Removing package...
    Starting package deletion for imspector-0.9...done.
    Removing imspector components...
    Tabs items... done.
    Menu items... done.
    Services... done.
    Loading package instructions...
    Include file imspector.inc could not be found for inclusion.
    Deinstall commands... 
    Not executing custom deinstall hook because an include is missing.
    Removing package instructions...done.
    Auxiliary files... done.
    Package XML... done.
    Configuration... done.
    Cleaning up... Failed to install package.
    
    Installation halted.
    




  • Thanks!


Log in to reply