Only some forwarded ports work..



  • I feel like I'm losing my mind. RDP works fine, I have ports forwarded for my IP phone for work and those are open as well. I bought Diablo III and tried opening various ports they suggested from the Blizzard Downloader but none seem to be open when using a port checker.

    I took some snip-its, was hoping maybe its something so simple I missed it.






  • The rule looks fine to me.

    Did you checked your windows/pc firewall rules?



  • @marcelloc:

    The rule looks fine to me.

    Did you checked your windows/pc firewall rules?

    I turned Windows Firewall off completely, I should have it off since I always have pfSense correct? Forgive me I'm a noob to firewalls but I work as level 2 support in a datacenter so I set pfSense at home to give me more exposure.

    Thanks for your help!



  • @kskwerl:

    I should have it off since I always have pfSense correct?

    I do not disable windows firewall in any situation, pfsense between lan/internet can protect you from outside machines but not from other machines on the same network.



  • @marcelloc:

    @kskwerl:

    I should have it off since I always have pfSense correct?

    I do not disable windows firewall in any situation, pfsense between lan/internet can protect you from outside machines but not from other machines on the same network.

    Thanks a very good point, it's only me and my mother but god knows her browsing habits are good in terms of ">>>WINNER CLICK HERE!<<<" type things.



  • You can actually enable loggin on the NAT rule.

    Go into rules and find the rule you created and click the blue I.

    If you then try and connect to it externally you can see in the system logs weather its being denied or allowed.

    I had a problem almost simular to this, but its probably different. I used to have a watchguard being my Zyxel router, and i swapped the watchgaurd for a PFSense virtual machine. And when i forwarded some public ips to some natted nodes, it wouldnt work! all i had to do was turn off my Zxel and to flush out the cache and turn it back on again woolaaa! Good luck mate!


Log in to reply