New pfsense install



  • I am trying to install pfsense clean install. I booted from cd and everything went well, but when I reach for the network config the installation goes to wan interface and there is no lan. i have 2 lan card but the only card that can configure is the wan. is there something wrong with my installation. thank you very much.



  • Hi there ….

    When booting, all your hardware is being analyzed, and you will see the name/brand of each device.
    You should have seen your that represents your WAN NIC.
    Did you saw the other NIC's ??
    Can you name them by type/brand/name ??

    Please note that if they are not recognized by the kernel you will not be able to use them.



  • Are they of the same type/model?



  • yes sir gertjan. i saw both nics. but i wonder because according to instruction i can lan and the default ip address is 192.168.1.1, but the installation directed to wan and never asking for lan. thanks



  • yes sir podilarius. I also suspected that so i try the same brand but the same problem. my nic is realtek. the system found rl0 and rl1. thanks



  • Have you tried one intel and 1 realtek? If they are onboard, perhaps one is disabled in bios. IIRC there are some things you can do either in BIOS or in start up scripts that pertain to realtek nics. Search the forums :/



  • @podilarius:

    Have you tried one intel and 1 realtek? If they are onboard, perhaps one is disabled in bios. IIRC there are some things you can do either in BIOS or in start up scripts that pertain to realtek nics. Search the forums :/

    thanks sir. i solved the problem by changing my nic.


Log in to reply