OpenVPN Client Export Issue



  • I did an upgrade from 2.0.1 yesterday and tried to reinstall the OpenVPN Client Export utility

    It seems to hang midway through. Below is as far as it gets.  I have tried several times.

    Any Ideas? Anyone else seeing this?

    Removing OpenVPN Client Export Utility components…
    Tabs items... done.
    Loading package instructions...
    Include file openvpn-client-export.inc could not be found for inclusion.
    Deinstall commands...
    Not executing custom deinstall hook because an include is missing.
    Removing package instructions...done.
    Auxiliary files... done.
    Package XML... done.
    Configuration... done.
    Beginning package installation for OpenVPN Client Export Utility .
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading OpenVPN Client Export Utility and its dependencies...
    Checking for package installation...
    Downloading http://files.pfsense.org/packages/8/All/zip-3.0-i386.pbi ...  (extracting)

    Downloading http://files.pfsense.org/packages/8/All/p7zip-9.20.1-i386.pbi ...  (extracting)



  • Forgot to mention

    2.1-DEVELOPMENT (i386)
    built on Fri Mar 23 11:42:00 EDT 2012
    FreeBSD 8.3-RC2
    NanoBSD
    Soekris 4801


Log in to reply