Fresh install 2.0.1 i386 no internet only ping works



  • Hi

    I Just installed a fresh pfsense 2.0.1 i386 with multi processor kernel, because i want to upgrade from 1.2.3, and upgrade didnt work.
    I did a fresh install no old config loaded, i set all new.
    Im running it in vmware workstation 8 (setting: freebsd, 1 cpu 1 core, 4gb hdd scsi, 3xlan bridged)

    My Scenario is:
    LAN > static, 10.10.1.10/24
    WAN > pptp, local adr: 10.0.0.140/24, remote adr: 10.0.0.138
    OPT1 > currently disabled

    Running Services:
    DNS Forwarder

    Problem:
    On pfsense i can ping google, but still when i click on packages i get "could not connect to pfsense"
    On the lan pcs, internet is not working, but a ping to google works.
    As DNS i use the google ones, and remove the mark for override via ppp.

    I just tried again with a new install, same problem, i even used the wizzard for the config and set nothing else.
    I did: install. set ip for lan, open webconfigurator, started wizzard, but my stuff in, and thats it.

    wan is connect, and gateway listed.

    Same config is working perfect with my 1.2.3

    Hoping for help.

    Thanks



  • I just did a new install again, same problem.
    I let my 1.2 pfsense now running, and set wan on 2.0.1 to static ip and gateway and remove the block rules, says online ping works, but rest not.

    oh man, what do i wrong ?


  • Netgate Administrator

    Is this both pfSense instances in VMware?

    3xlan bridged

    Bridged together or bridged to real NICs?

    Steve



  • yes both 1.2.3 and 2.0.1 are in the same vmware
    3x custom bridged to 3 real nics.


  • Netgate Administrator

    You should check the firewall logs just in case your firewall rules are blocking traffic somehow. I don't see why they would though.

    I can't see anything obvious you're doing wrong.  :-\

    You may be better asking this question in the virtualization sub forum.

    Steve





  • i now tried it as only system in the lan, to test it real, meaning dialin pptp.
    setting: WAN > pptp, local adr: 10.0.0.140/24, remote adr: 10.0.0.138

    Still same prob, ping works from the lan pcs, internet not, same on pfsense.

    I noticed strange entrys in the firewall log:
    source: 10.0.0.138 Destination: 10.0.0.140 Proto: GRE
    theres are a lot of that.

    Any ideas ?


Log in to reply