Finalmente Usb lan KY-RS9600 funcionando no pfsense



  • Pessoal,

    Somente para constar.. essa surpresa.. Comprei uma usb lan  KY-RS9600

    http://www.alibaba.com/product-gs/402056332/USB_to_LAN_Card_Ethernet_10.html

    faz uns dois anos para usar na versão 1.2.3 e não reconheceu com interface de rede, tentei diversas formas.

    Hoje fazendo uma limpeza o meu armário de tranqueira, antes de  jogar fora.. ai pensei pq não testar mais vez..

    Fiz um teste na versão 2.1 e pimba.. funcionou… ai pensei.. será a versão que a versão 2.0.1
    funciona ? coloquei ele no meu pfsense residencial que uma placa ALIX (PC Engines) que tenho aqui em casa..
    e pimba.. funcionou..

    Pode até ser que esteja errado, que já funcionasse desde a versão 1.2.3, mas.. não custa nada dizer

    Eita pfsense do capeta.. !!!!!!!!!!



  • Bom saber para fins de teste.

    Mas em produção alguém arrisca usar uma interface assim?



  • @mantunespb:

    Pode até ser que esteja errado, que já funcionasse desde a versão 1.2.3, mas.. não custa nada dizer

    A priori deve ser o suporte a hardware mesmo. O pfSense 1.2.3 é movido à FreeBSD 7.2, enquanto o pfSense 2.0.1 é baseado no FreeBSD 8.1.

    Importante lembrar que o suporte à hardware é uma "manga" do SO! ;)

    Abraços!
    Jack



  • @Thiago:

    Bom saber para fins de teste.

    Mas em produção alguém arrisca usar uma interface assim?

    Já estou usando 10 dias sem nenhum problema ligado em um switch com 100 computadores..
    Precisei ter um faixa de ip exclusiva e a placa mãe não suportava outra interface de rede, optei em
    não um "alias ip".. coloquei ele e esta funcionando..


Log in to reply