Problem loadbalance + with Squid in 2.1



  • Hi;
    I setup pfsense with load balance + Failover with squid, and it work,
    but Yesterday I upgrade from 2.0 to 2.1, then i have many error message and load balance + Failover with squid not work.
    Are there any way to load balance + Failover with squid?
    and what is this error when install packege?
    Crash report begins.  Anonymous machine information:

    i386
    8.3-RC2
    FreeBSD 8.3-RC2 #1: Sat Apr  7 11:11:19 EDT 2012    root@FreeBSD_8.3_pfSense_2.1.snaps.pfsense.org:/usr/obj./usr/pfSensesrc/src/sys/pfSense_SMP.8

    Crash report details:

    PHP Errors:
    [07-Apr-2012 21:44:07 UTC] PHP Deprecated:  Function ereg_replace() is deprecated in /etc/inc/pfsense-utils.inc on line 1586
    [07-Apr-2012 21:44:07 UTC] PHP Deprecated:  Function ereg_replace() is deprecated in /etc/inc/pfsense-utils.inc on line 1586
    [07-Apr-2012 21:44:07 UTC] PHP Deprecated:  Function ereg_replace() is deprecated in /etc/inc/pfsense-utils.inc on line 1586
    [07-Apr-2012 21:44:07 UTC] PHP Deprecated:  Function ereg_replace() is deprecated in /etc/inc/pfsense-utils.inc on line 1586

    thanks


  • Rebel Alliance Developer Netgate

    Not sure about your squid and such, that is probably because packages on 2.1 still need work.

    The rules and failover should be approximately the same.

    As for the depreciation messages, we're aware: http://redmine.pfsense.org/issues/2114


Log in to reply