Dansguardian Install Error



  • Hi All
    I searched but didn't see anything so I'm posting tis error. Please see below:
    I'm installing on CF on a Soekris box by the way.

    Beginning package installation for Dansguardian…
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading Dansguardian and its dependencies...
    Checking for package installation...
    Downloading http://e-sac.siteseguro.ws/packages/8/All/ca_root_nss-3.13.3.tbz ...  (extracting)
    Loading package configuration... done.
    Configuring package components...
    Additional files... dansguardian_users_header.xml failed.
    Backing up libraries...
    Removing package...
    Starting package deletion for dansguardian-2.12.0.0...done.
    Starting package deletion for pkg-config-0...done.
    Skipping package deletion for pcre-8 because it is a dependency.
    Starting package deletion for squid-2.7...done.
    Starting package deletion for perl-5.12...



  • The file is there, check it out
    https://github.com/bsdperimeter/pfsense-packages/tree/master/config/dansguardian

    Can you try to reinstall it.  ???



  • Interesting, y'know, I had tried a reinstall last night and I got the same error, but just now, I tried it again and it worked. Not complaining. Thanks.


Log in to reply