Snort can't enable



  • Hi,
    I use pfsense 1.2.3 and install snort.
    But I can't enable the snort function.
    I have added the rule in snort interfaces, and I tried to enable it but always failed.
    In categories function, I choose the "pfsense-voip.rules" and enable it.
    After save, I click this rules. It shows the rules.
    I didn't change any items and return the snort interfaces.
    I try to enable this rule, but always fail.
    Could anyone help me?
    Thank you so much!!

    Michael Chiang



  • You might have set 'block offenders'.
    This option currently seems to break snort, at least for me.
    Try to disable the option to automatically block offenders and see if snort starts normally.


Log in to reply