Load balancing settings



  • We have a pool for load balancing.  Everything is working fine except Servers in the pool keep reporting as being down.  We have determined they are up and working fine.  We believe the issue is pfsense is checking to often to see if the server is up and not getting the proper response back.  In the documentation it says:

    pfSense constantly tries to connect to all the servers in the pool (every 5 seconds by default).

    But it does not say how to change this default value.

    Any help would be appreciated.


  • Rebel Alliance Developer Netgate

    On 2.1 you can adjust the "retries" on the pool. And there is a Settings tab with settings for the interval and timeout.

    You might change to a different monitor type, see if it helps.


Log in to reply