Erro grave no pfsense - roteamento de pacotes



  • Pessoal,

    Estou com problema grave em um pfsense, ele não esta disponibilizando acesso a internet as maquinas, só consigo acessar a interface
    web se reiniciar o webconfigurator, depois eu consigo conectar, inclusive via openvpn., porem os pacotes não são roteados para rede LAN.
    Não está aparecendo nenhum log de firewall,

    Olhei o dmesg e vi este erro

    ipw_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw                                                                                                /.
    ipw_monitor: If you agree with the license, set legal.intel_ipw.license_ack=1 in                                                                                                  /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_monitor_fw, 0xffffffff80470e10, 0) error 1
    wpi: You need to read the LICENSE file in /usr/share/doc/legal/intel_wpi/.
    wpi: If you agree with the license, set legal.intel_wpi.license_ack=1 in /boot/l                                                                                                oader.conf.
    module_register_init: MOD_LOAD (wpi_fw, 0xffffffff806548d0, 0) error 1
    ipw_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
    ipw_bss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /bo                                                                                                ot/loader.conf.
    module_register_init: MOD_LOAD (ipw_bss_fw, 0xffffffff80470cd0, 0) error 1
    ipw_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
    ipw_ibss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /b                                                                                                oot/loader.conf.
    module_register_init: MOD_LOAD (ipw_ibss_fw, 0xffffffff80470d70, 0) error 1
    kbd1 at kbdmux0
    cryptosoft0: <software crypto="">on motherboard
    padlock0: No ACE support.
    acpi0: <7592MS A7592400> on motherboard
    acpi0: [ITHREAD]
    acpi0: Power Button (fixed)
    acpi0: reservation of 0, a0000 (3) failed
    acpi0: reservation of 100000, cdd00000 (3) failed
    Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000</software>

    Ele ping para rede sem problemas e inclusive para WAN e LAN.



  • Voce ja tentou fazer o que a mensagem de erro sugere?

    Ja usei ipfw(floating rules ) com o pf sem maiores problemas.



  • Houve algum problema. .. escolho o "Filter Reload"
    ele para aqui

    " Checking for nat PF hooks in package /usr/local/pkg/openvpn-client-export.inc…"

    Já tentei deletar e nada.. fica a mensagem

    Removing package…
    Starting package deletion for p7zip-9.13...done.
    Starting package deletion for zip-3.0...done.
    Removing OpenVPN Client Export Utility components...
    Tabs items... done.
    Loading package instructions...

    Nem instalação dar certo. será que consigo instalar na mão.. tem como ??

    Outro detalhe é que as infacerces não mostra nenhum dado

    EMBRATEL LAN RADIO

    Packets In            0              0            0
    Packets Out        0              0            0
    Bytes In          0 bytes 0 bytes 0 bytes
    Bytes Out      0 bytes 0 bytes 0 bytes
    Errors In
    Errors Out
    Collisions



  • Faz o seguinte

    remove o arquivo do pacote em

    /usr/local/pkg/openvpn-client-export.inc

    depois reboot..


Log in to reply