Without connection (ipsec)



  • Good morning guys ,
    I have a big problem with my connection ipsec, someone know this log:

    Apr 26 12:08:09 racoon: [Self]: INFO: 127.0.0.1[500] used as isakmp port (fd=14)
    Apr 26 12:08:09 racoon: [Self]: INFO: 177.33.48.109[500] used as isakmp port (fd=15)
    Apr 26 12:08:09 racoon: [Self]: INFO: 10.0.1.5[500] used as isakmp port (fd=16)
    Apr 26 12:08:09 racoon: [Self]: INFO: 127.0.0.1[500] used as isakmp port (fd=14)
    Apr 26 12:08:09 racoon: [Self]: INFO: 177.33.48.109[500] used as isakmp port (fd=15)
    Apr 26 12:08:09 racoon: [Self]: INFO: 10.0.1.5[500] used as isakmp port (fd=16)



  • That's just what shows up when IPsec starts. If that's the only log you have, nothing is trying to connect.



  • I'm sorry but i can't understand. If I config the pfsense i need restart them?

    look thi picture:

    thank you !




  • I know it's not security but that's is corret to work any ipsec?




  • You don't need to add any firewall rules for IPsec unless you have disabled the auto-added VPN rules under System>Advanced.

    The log you attached is just the startup messages when it launches. If you have nothing beyond that, then no IPsec is attempting to connect. If you post more info about what you're trying to do and what you have configured, we may be able to help. The info you provided doesn't tell anything.



  • Good morning, I'm two days trying to make a IPSEC with a friend.

    He gave me the following settings:

    Pre-Shared Key: *** in the

    IPSec Security Method

    IKE phase 1 Main Mode Mode

    IKE phase 1 Proposal 3DES_SHA1_G5

    IKE phase 2 Proposal 3DES_SHA1

    IKE phase 1 key lifetime: 28800

    IKE phase 2 key lifetime: 3600

    Perfect Forward Secret: Disable

    Data from network

    Remote Gateway IP: 187. **. ** .59

    Remote Network IP: 172.16.0.0

    Remote Network Mask: 255.255.248.0

    Local Network IP: your network

    Local Network Mask: your netmask


    Well until now seemed easy but I booted it in ipsec ipsec, created with this configuação:

    I have created all the rules all releasing "any" in wan in ipsec.

    The range of my network ip is 10.0.1.0
    that will connect is: 172.16.0.0

    How can I make sure I funcionaro when I'm doing wrong?

    thank you



  • I config this correctly?




  • Looks fine at a glance. If the logs in this thread are all you're getting with that config, then you're not sending any traffic from 10.0.1.0/24 to 172.16.0.0/21 (at least that's getting to the firewall), as it would attempt to negotiate if you were.


Log in to reply