Not able to access Pfsense



  • Hi,

    I have a pfsense which I am able to ping into, even the internet connectivity is there through the device.

    But the only problem in I am not able to enter it to change the settings.

    And Idea its an Pfsense the Alix


  • Netgate Administrator

    How are you trying to access it? http, https, ssh?
    What version of pfSense are you running?

    Steve



  • I just got the same problem: "suddenly" unable to access the web interface for configuration via HTTPS. SSH is OK.
    But I'm using pfSense 2.0.1-RELEASE-pfSense (amd64) on a PC.
    Also tried restarting the firewall as well as the client PC, but no success.
    Should I start another thread?

    Thanks for any help.



  • I just tried again and it's working now!

    Looking at the "System Logs", I see the following line for about 60 times spanned over about 2 minutes.
    ntop[32105]: WARNING RRD: rrd_update(/var/db/ntop/rrd/interfaces/re1/throughput.rrd) error: illegal attempt to update using time 1337163807 when last update time is 1337163923 (minimum one second step)

    The following line also appears for about 15 times in the same log:
    php: : The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/system-memory.rrd N:U:U:U:U:U' returned exit code '1', the output was 'ERROR: illegal attempt to update using time 1337163734 when last update time is 1337163897 (minimum one second step)'

    Anyone has any idea whether these 2 issues could be the cause of the problem?

    Thanks


Log in to reply