Problems installing on via epia-pd



  • Hello,

    Ive been trying to get pfsense to install on my epia-pd board on a toshiba hd.
    After i boot the livecd i get a whole list of the following error messages:

    AD0: Read DMA UDMA ICRC error (retrying request) LBA=0   (this messages is repeated a few times)
    AD0: Read DMA status=51 (ready,dsc,error) error=84 <icrc,aborted>LBA=0

    But when i boot the livecd with the #3 'save' option, it wont give these messages, and i can install pfsense
    on the hd. But when i reboot to make the installation final it will start giving the error messages again.
    I also tried the boot tips from the faq ( LBA mode, turning off UDMA, forcing pio ).

    Any ideas?</icrc,aborted>



  • You are sure you successfully shut down ultradma mode in bios? I have 2 via miniITX too and when I disable UDMA and force low PIO modes I only get UDMA not supported on bootup and it works.



  • I have tried again just now.
    This time i tried it with a bios update. Its 1.05 now.
    And im still having trouble installing pfsense 1.0 beta to my HD.
    I checked the bios settings and i set IDE to manual, Mode to LBA, PIO to mode4 and disabled UMDA for the master device on IDE1
    that has my toshiba 40gig HD connected to it.

    But i have installed pfsense ( through the Safe mode option ).
    After install I still have to boot pfsense in safe mode for it to run.
    If i let the boot loader run the default choice, pfsense will end with the messages that it cant mount the root partition.
    And wont start.

    Can keep it running in this safe mode?
    Are there only hardware related options 'off' or also network specific option 'off' ?

    Thnx for any help


Locked