1.2 Beta 1 Packet Capture Embedded

  • I just installed the new beta and it looks very good…

    In looking through the features, I think the rule scheduling and packet capture are great additions, but seem to have trouble getting the new Packet Capture working on my embedded platform?  I've tried several captures and I've never seen any packets.  I've tried leaving both the host and port blank, putting in a host (with and without a port), tried multiple interfaces, etc. but I'm never seeing any packets.  When I look at the process table (just after a reboot), I see that tcpdump is running with the options -l -n -e -ttt -i pflog0 (before I start a packet capture).  All those options seem relatively straightforward, except the selection of the interface being pflog0...  I think I'm missing something about how this is supposed to work...

    Am I doing something wrong here, or is this feature not quite ready?

  • I can confirm that on my embedded system. we'll look into it.

  • update in a few hours and see if it works. I tested on a non-embedded system and it works for me.

  • Just downloaded a new snapshot tonight and it appears to work now on my embedded platform.. Thanks!

Log in to reply