Problema com Virtua, navegação em DNS



  • Saudações.
    Tenho dois links, 1 telefonica, dedicado e 1 Net Virtua que tem telefonia junto.

    O link da telefonica está perfeitamente funcionando, é o principal.
    O link da Net funciona quando conetado sozinho a uma máquina.

    Configurei o loadbalance, aparentemente funciona certo, vejo tráfego na duas internet.

    Porém..
    O equipamento da Net não me dá o IP público, como ele tem telefonia junto, só ele se conecta ao IP público e me dá um IP privado a configurar no PFSENSE, tudo bem.

    Configuro um IP nele e um IP para o PFSENSE, uma classe C

    Exemplo:

    Telefonica:
    200.200.200.200 (IP público que fica conectado direto ao PFSENSE, tudo certo com ele).

    Net:
    192.168.50.254  (Equipamento NET que tem o IP público, não tem modo Bridge).
    192.168.50.1 (que fica conectado a segunda placa de rede do PFSENSE).

    Quando desconecto o Telefonica, a navegação por nome pára, funciona só IP, pinga.
    Tudo bem que ainda estou começando a desvendar isso, mas se alguém tem essa situação para dar uma idéia.

    Também tenho problema de redirecionamento por esse Link que entra na rede interna pela NET, ele tem que passar por dois IPs internos até chegar ao servidor, não sei se é viável ficar tentando.

    Abraço,
    Celso



  • @celsoboy:

    Quando desconecto o Telefonica, a navegação por nome pára, funciona só IP, pinga.
    Tudo bem que ainda estou começando a desvendar isso, mas se alguém tem essa situação para dar uma idéia.

    configure outros servidores de dns, marcando o gateway que ele vai utilizar

    8.8.8.8 é o dns do google

    @celsoboy:

    Também tenho problema de redirecionamento por esse Link que entra na rede interna pela NET, ele tem que passar por dois IPs internos até chegar ao servidor, não sei se é viável ficar tentando.

    Se não for sip, deve funcionar.

    Use o tcpdump para ver se os pacotes estão chegando no firewall depois de passar por este modem/router da net.



  • Obrigado amigo, vou fazer os testes.

    Abraço,
    Celso



  • @celsoboy:

    Obrigado amigo, vou fazer os testes.

    Abraço,
    Celso

    @celsoboy
    Qual a marca do equipamento da NET? Tenho aqui na empresa aqueles motorolas e ele entrega sim um ip publico ao pfsense…


Locked