Problem with HAVP since last week?? havp[]: connect() failed: Host is down



  • Hi,

    I guess I havent reached heaven with pfsense yet but at least its been months since I had a problem with it.  Now since an update of HAVP's database on June 18 2012, I am getting all kind of problems…  First of all, both the HTTP Antivirus Proxy & the Antivirus server are running (at least thats what the Web interface says), but obce in a while I get a webpage saying:

    HAVP
      HAVP

    The following server is down:
    Connection failed

    Also the system logs is PACKED with literally hundreds of lines like:

    Jun 21 16:39:42 	havp[46738]: connect() failed: Host is down
    Jun 21 16:39:41 	havp[46738]: connect() failed: Host is down
    Jun 21 16:39:40 	havp[46738]: connect() failed: Host is down
    Jun 21 16:39:39 	havp[46738]: connect() failed: Host is down
    Jun 21 16:39:38 	havp[46738]: connect() failed: Host is down
    Jun 21 16:39:38 	havp[51004]: connect() failed: Host is down
    Jun 21 16:39:37 	havp[51004]: connect() failed: Host is down
    Jun 21 16:39:36 	havp[51004]: connect() failed: Host is down
    Jun 21 16:39:35 	havp[51004]: connect() failed: Host is down
    Jun 21 16:39:34 	havp[51004]: connect() failed: Host is down
    Jun 21 16:39:34 	havp[51318]: connect() failed: Host is down
    Jun 21 16:39:33 	havp[51318]: connect() failed: Host is down
    Jun 21 16:39:32 	havp[51318]: connect() failed: Host is down
    Jun 21 16:39:30 	havp[48144]: connect() failed: Host is down
    

    I am using:

    pfsense 2.0.1-RELEASE (amd64) built on Mon Dec 12 18:43:51 EST 2011
    havp-0.91_1
    ClamAV 0.97.3/15065/Wed Jun 20 18:00:04 2012

    Anybody can help troubleshoot this issue?

    Million thanks !!!


Log in to reply