Installation issue on Proliant Microserver (RAID1)

  • Hi Guys.

    Tools and versions:
    Pfsense 2.0.1 x64
    USB Stick Installer
    Cd-rom installer (live-CD version)
    WD Velociraptors x 2

    Long story short:
    Raid Off - AHCI selected in BIOS under HDD option - Install works fine
    Embedded Raid on and configured to raid 1, RAID selected in BIOS - As soon as the media loads from CD or USB, the system reboots itself and i never reach the initial pfsense selection screen.

    I have tried to change various options in bios however this does not resolve the rebooting issue.
    I have also tried to google this unique problem to no avail.

    Any advice is much appreciated.


  • may want to try 2.1 to see if the newer FreeBSD base behaves better on that hardware. Also one of the general good things to try is making sure you have the latest BIOS and any other hardware firmware on the system as sometimes bugs in older versions of BIOS or firmware will trip up some OSes and not others.

  • Thank you for the advice!

    Will give it a shot and post my findings

Log in to reply