Widentd issues



  • I entered a fake user/system on the configuration page, and selected the interface to listen on.

    There's no  "enable/disable" checkmark, so I assume that should activate things.

    On the dashboard, it shows up as inactive.

    Manually starting the service from the Dashboard doesn't change anything.

    This is on the latest 2.1 amd-64 build


  • Rebel Alliance Developer Netgate

    What does:

    ps uxawww | grep widentd
    

    Show?

    It's probably a general problem with binaries running through the PBI wrapper bits (/usr/pbi/(pbi-name)/.sbin/(wrappername) that set the right library paths.

    widentd may need other fixes besides that, I'm not sure anyone has done much on 2.1 with it.



  • @jimp:

    What does:

    ps uxawww | grep widentd
    

    Show?

    Nothing but grep running…

    However syslog has this after saving the settings again:

    Jun 26 09:58:31 check_reload_status: Syncing firewall
    Jun 26 09:58:28 php: /pkg_edit.php: The command '/usr/local/etc/rc.d/widentd.sh stop' returned exit code '1', the output was 'No matching processes were found'
    Jun 26 09:58:28 php: /pkg_edit.php: The command '/usr/local/etc/rc.d/widentd.sh stop' returned exit code '1', the output was 'No matching processes were found'


Log in to reply