Installed Pkgs Missing

  • I've installed on a firebox the latest pfSense 2.0.1 i386 nanobsd. The install was loaded on a 512MB cf card.

    I've gone through setup and the went to install the LCDproc package. The package installs without a hitch says the install log.

    I go up to Services and I see LCDproc. I click on it and enable it.

    When I go back to packages, I do not see LCDproc in the list of installed packages.

    When I go back to Services, LCDproc is no where to be found in the list.

    When I go into Shell and type pkg_info I get :

    lcdproc-0.5.5      A client/server suite for LCD devices
    pkg-config-0.25_1  A utility to retrieve information about installed libraries

    Might anyone have any idea why they aren't saving in pfSense webconfig for me to uninstall / manage? I have tried other packages and it turns out the same. I have wiped it once and rebuilt the cf card with pfsense thinking that the running copy that I had was faulty but still no dice.

Log in to reply