Nortel contivity 100 install??



  • Hey,

    I'm trying to get one of these units working.  I put in a pci video card and can see it go through the intiial bios load stating that the particular cf card is the master and then it goes to another screen showing nortel boot version 2 and just sits there.  Should I see the pfsense begin to load and then the pfsense number option screen?

    thanks,
    Jim



  • @jzsjr:

    Hey,

    I'm trying to get one of these units working.  I put in a pci video card and can see it go through the intiial bios load stating that the particular cf card is the master and then it goes to another screen showing nortel boot version 2 and just sits there.  Should I see the pfsense begin to load and then the pfsense number option screen?

    thanks,
    Jim

    Sounds like you used the embedded image.  Have you hooked up a serial cable?  The embedded image uses a serial console, not video.

    –Bill



  • The first problem was the memory I was using did not work.  We tried some more sticks and got it working.  I also read what you said about the software not displaying through a video card.  We did not get a console cable to work on the nortel box but the web gui did come up.  Pfsense runs kind of slow on this box so we went back to play with monowall a bit.  We purchase three old nortels off of ebay and got two of them working.  Not sure what is wrong with the third but it could be anything.  I am running pfsense at home on an older tower.  It runs very nice on that.  I have a small used appliance computer coming in the mail and plan to put it on that and rack it.

    thanks,
    Jim



  • you can use the embedded or regular version of pfsense with the box. All you need to do is to load either image onto the compact flash or hard drive. After loading it on the boot device of your choice the video card doesn't help much other than to post check as there is no keyboard interface. Also, you don't need to have a pci video card as there is onboard video(trident chipset).

    I have yet to get the serial port working properly with pfsense nor the leds on the front of the chassis.

    When booted up all i normally see is the spinning thing.


Locked