IPV6 gateway and Packages - missing



  • Hey guys…
    Updated to the june 1st file and no packages are available nor acquire an IPv6 through my GIF interface.
    this is the message im getting from the package window:
    "Unable to communicate with www.pfsense.com. Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity."

    and the V6 tunnel doesn't have a IPv6 address

    Thanks



  • Still no fix ??


  • Rebel Alliance Developer Netgate

    My gif tunnels are working fine here on a current snap, and my package lists load just fine. On real hardware and several VMs.

    Perhaps nobody else has "fixed" it because it's not a general issue/problem.

    Make sure you followed the sticky post advice here and in the 2.1 board, and make sure you have done an edit/save on each gateway recently.



  • Just got home and will do that after the update…



  • I did and no change.
    Also for some reason i have 3 gateways
    My WAN has 2… one IPv4 and IPv6 ( I only have IPv4 available )
    My other Gateway is my HeNet for IPv6



  • Tried again after this afternoons update and still no go



  • Was able to access packages last night and re-install them.
    But…
    This morning after the update packages gone again.

    What gives


  • Rebel Alliance Developer Netgate

    Sounds to me like it's your v6 connectivity.

    When it's "down" it's probably not actually getting a response from the server over v6, since packages and updates are served from a server with both an A and AAAA.



  • I mean packages gone like they were removed…
    and yes i dont have access to re-install them either :/

    Checked my v6 and its up and running.
    Ran the test-ipv6 site says ok, but when running ipv6 speed test it says im runninf only ipv4



  • went and edited interfaces and saved all… nothing
    went and edited and saved all DHCPv6 server setting and saved... nothing
    went and edited and saved all gateways... nothing
    went into my GIF for HeNet and edited and saved... nothing

    Now for the weird thing...
    I went back into the GIF and checked "Route Caching"
    I hit 10/10 on ipv4 and 10/10 on ipv6 and in ipv6 speed test i was pulling 5.93Mbps down and 0.9mbps up

    And...
    Still no access to packages



  • Working now, but NUT service fails to start…



  • Lost IPv6 connectivity once again…


Log in to reply