Getting Errors On Installing Pfsense on a new CF card



  • Hey Guys
    I just got done installing pfsense onto SanDisk Ultra 30 MB 4GB CF onto a watchguard firebox x500 and here is what I am getting:

    ad0: FAILURE - READ status=51 <ready,dsc,error>error=10 <nid_not_found>LBA=7813119
    ad0: FAILURE - READ status=51 <ready,dsc,error>error=10 <nid_not_found>LBA=7813119
    Starting CRON… done.
    ad0: FAILURE - READ status=51 <ready,dsc,error>error=10 <nid_not_found>LBA=7813119
    ad0: FAILURE - READ status=51 <ready,dsc,error>error=10 <nid_not_found>LBA=7813119
    ad0: FAILURE - READ status=51 <ready,dsc,error>error=10 <nid_not_found>LBA=7813119
    ad0: FAILURE - READ status=51 <ready,dsc,error>error=10 <nid_not_found>LBA=7813119
    Bootup complete
    ad0: FAILURE - READ status=51 <ready,dsc,error>error=10 <nid_not_found>LBA=7813119
    (pfSense.localdoad0: FAILURE - READ status=51 <ready,dsc,error>error=10 <nid_not_found>LBA=7813119
    main) (console)
    calcru: runtime went backwards from 8646 usec to 8137 usec for pid 26625 (sh)
    calcru: runtime went backwards from 475572 usec to 447598 usec for pid 26625 (sh)
    calcru: runtime went backwards from 8977 usec to 8449 usec for pid 25717 (sh)
    calcru: runtime went backwards from 26457 usec to 24901 usec for pid 25717 (sh)
    calcru: runtime went backwards from 11170 usec to 10513 usec for pid 25590 (sshlockout_pf)
    calcru: runtime went backwards from 23100 usec to 21741 usec for pid 25238 (login)
    calcru: runtime went backwards from 745 usec to 701 usec for pid 4353 (minicron)
    calcru: runtime went backwards from 725 usec to 682 usec for pid 4027 (minicron)
    calcru: runtime went backwards from 774 usec to 729 usec for pid 3407 (minicron)
    calcru: runtime went backwards from 3570 usec to 3360 usec for pid 58157 (cron)
    calcru: runtime went backwards from 9673 usec to 9104 usec for pid 50764 (apinger)
    calcru: runtime went backwards from 7485 usec to 7045 usec for pid 36676 (dnsmasq)
    calcru: runtime went backwards from 773 usec to 728 usec for pid 34894 (php)
    calcru: runtime went backwards from 492270 usec to 463313 usec for pid 34626 (php)
    calcru: runtime went backwards from 91416 usec to 86039 usec for pid 34626 (php)
    calcru: runtime went backwards from 706 usec to 665 usec for pid 34066 (php)
    calcru: runtime went backwards from 733 usec to 690 usec for pid 34042 (php)
    calcru: runtime went backwards from 121372 usec to 114232 usec for pid 33703 (php)
    calcru: runtime went backwards from 119852 usec to 112802 usec for pid 33588 (php)
    calcru: runtime went backwards from 35379 usec to 34712 usec for pid 33232 (lighttpd)
    calcru: runtime went backwards from 3758 usec to 3537 usec for pid 9123 (dhclient)
    calcru: runtime went backwards from 113713 usec to 107024 usec for pid 9123 (dhclient)
    calcru: runtime went backwards from 477 usec to 448 usec for pid 256 (check_reload_status)
    calcru: runtime went backwards from 74180 usec to 72537 usec for pid 34 (md1)
    calcru: runtime went backwards from 170045 usec to 160983 usec for pid 4 (g_down)
    calcru: runtime went backwards from 2630033 usec to 2476132 usec for pid 3 (g_up)
    calcru: runtime went backwards from 3170068 usec to 3015374 usec for pid 11 (intr)
    calcru: runtime went backwards from 63687 usec to 60211 usec for pid 1 (init)
    calcru: runtime went backwards from 11038333 usec to 10920029 usec for pid 1 (init)
    ad0: FAILURE - READ status=51 <ready,dsc,error>error=10 <nid_not_found>LBA=7813119
    ad0: FAILURE - READ status=51 <ready,dsc,error>error=10 <nid_not_found>LBA=7813119
    ad0: FAILURE - READ status=51 <ready,dsc,error>error=10 <nid_not_found>LBA=7813119
    ad0: FAILURE - READ status=51 <ready,dsc,error>error=10 <nid_not_found>LBA=7813119</nid_not_found></ready,dsc,error></nid_not_found></ready,dsc,error></nid_not_found></ready,dsc,error></nid_not_found></ready,dsc,error></nid_not_found></ready,dsc,error></nid_not_found></ready,dsc,error></nid_not_found></ready,dsc,error></nid_not_found></ready,dsc,error></nid_not_found></ready,dsc,error></nid_not_found></ready,dsc,error></nid_not_found></ready,dsc,error></nid_not_found></ready,dsc,error>



  • NID_NOT_FOUND is fine. http://doc.pfsense.org/index.php/DMA_and_LBA_Errors

    runtime went backwards is generally indicative of a BIOS bug breaking timekeeping. Disabling ACPI or changing kern.timecounter may work around that if it's a persistent issue.


Locked