Can't enable OPT interface (IPV6 tunnel) due to DHCP server active



  • I've upgraded my pfsense 1.2.3 router to 2.1 and tried to set up an IPV6 tunnel using this tutorial: http://doc.pfsense.org/index.php/Using_IPv6_on_2.1_with_a_Tunnel_Broker

    When I get to the "Configure OPT Interface" section, I get this error trying to enable the OPT1 interface:

    The following input errors were detected:
    
        The DHCP Server is active on this interface and it can be used only with a static IP configuration. Please disable the DHCP Server service on this interface first, then change the interface configuration.
    
    

    I found this bug: http://redmine.pfsense.org/issues/2065 which looks similar and should have been fixed quite some time ago. I did not get the php error listed in that bug, however.

    I'm running the 7/4 snapshot.



  • Well, I removed the interface and reran through the tutorial and I didn't run in to the problem again. Not sure what was up before, but it is working now.


Locked