Netgate Web GUI not loading and no DHCP



  • I am new to using pfsense, and I haven't had much luck with it thus far.  Here is what I am experiencing, any help would be much appreciated.

    I have a Netgate m1n1wall 2D3 / 2D13 Silver (pictured here: http://store.netgate.com/-P219.aspx) and I am using a Mac running OSX 10.7.4 to administer this device.

    My problem: I am working on the Web GUI of my Netgate m1n1 device, I make a change, press save, and then my Web GUI becomes inaccessible.  This is the 3rd time this has happened to me.  Admittedly, the third time was completely my fault as I set a rule to block https:// not realizing my web GUI was set to https://, but I find it both interesting and frightening that it allowed me to make that kind of change.  The first 2 times, I was just making changes to the DHCP range that the device was handing out, and after I press save I am never able to see the web GUI again and the Netgate completely stops handing out IP addresses, it's like it just freezes.

    I have tried all of the advice from this forum:

    http://doc.pfsense.org/index.php/I_locked_myself_out_of_the_WebGUI,_help!

    I also tried the advice of one of the Netgate reps, which was to communicate with the device through Terminal and run some commands that should reset the settings to default.  I am so new to this that I actually purchased a CF reader and a serial null cable just so I could talk to the device.  I successfully got Terminal talking to the Netgate, but all of the commands that I tried sending via ssh claimed that they were not valid actions.

    The rep's exact recommendation: "If you have a "null modem cable", you can attach to the serial port, set a terminal emulator to 9600-8-n-1 and (after some substitution characters that look like garbage appear) you will see the boot process for pfSense.  Then a menu will appear and you can reset things and get back into the web based configuration interface."

    I never saw a menu, but I was able to send commands to it that it seemed to accept.

    So I went to the extreme and wiped my CF and reinstalled pfsense using this series of commands:

    sudo diskutil list
     diskutil unmountDisk disk1
     sleep 5
     sudo dd if= <filename>bs=1024k of=/dev/disk1

    And I used the image provided here:

    http://www.netgate.com/firmware/2.0.1-RELEASE-rebrand/

    Titled: netgate-2.0.1-4g-i386-nanobsd.full.img.gz

    That seems to install successfully.  When I look at it in Disk Utility, the drive is partitioned and its space is allocated in the exact same fashion it originally was when the original installation was on it.

    The Netgate is stil unresponsive, it still won't hand out IPs, it still doesn't hand out an IP address and I can't get to the web GUI using an IP or using http://pfsensebox:443 or https://pfsensebox:80.  I have rebooted it several times, tried it with a WAN cabe and without.  Nothing works.

    At this point I am completely stuck.  Can anyone determine what I might be doing wrong here?</filename>


Locked