[Resolvido] CARP NAT entrada não funciona



  • Amigos Boa noite

    Configurei recentemente 2 firewalls virtualizados no VMware workstation com o CARP, o CARP funcionou sem problemas, agora quando crio um NAT para uma uma máquina da minha rede, entrando pelo ip do CARP(192.168.146.1) ele não passa de forma alguma  :-[, já chequei as regras de bloqueioe nada…, o que poderia ser isso ??? alguma ideia?? as configurações de IPS são:

    WAN Firewall 1: 192.168.146.2
    WAN Firewall 2: 192.168.146.3
    IPCARP_WAN: 192.168.146.1

    o Nat e a regra dele na interface WAN que o Pfsense gerou:

    NAT:
    WAN TCP/UDP * * WAN address 33389 192.168.123.99 3389 (MS RDP)

    Regra WAN:
    TCP/UDP * * 192.168.123.99 3389 (MS RDP) * none

    Desde ja agradeço!!



  • gpostiglioni,

    Seu problema é só o ambiente virtualizado.

    Se mudar o switch da vm para modo promiscuo(como os velhos HUBS), o carp sobe.

    Se conseguir deixar só as portas virtuais que os pfsenses estão usando em modo promiscuo, pode usar, caso contrário, não recomendo este setup.

    att,
    Marcello Coutinho



  • Grande Marcelloc resolvi o trouble

    Estava configurando errado, na hora de criar o NAT no campo "destination" tem que colocar a interface do CARP e não WAN como eu estava fazendo!! Foi só fazer esta mudança que funcionou.

    Mesmo assim muito obrigado !!



  • Que bom que conseguiu resolver amigo, peço por favor, edite o título do Tópico adicionando a tag [RESOLVIDO].



  • Que bom que funcionou, fica a dica para quem passar pelo problema de carp com o vmware esx.


Locked