Multiwan firewall rules not working



  • ok, here is my problem. I set this up at my house and it works perfectly. But where i work we have a T-1 line and a Cable connection. I want one connection as a failover. Actually what i want is come one one connection and others on another connection. I know i can just have them on the whole thing and set a limiter which i do have on as well. But even having both as tier 1 does nothing.. I set the rules and the limiter will take affect but it will not change from the default gateway.  Say i have Wan1 as default and i wanted to set some as Wan2 as tier 1 and wan1 as tier 2…It will still connect to wan1 by default. I have the gateways grouped and everything is connected. im really stumped on this one. I havent been using pfsense for a very long time but the fact that i have this working at home and it wont work there, has me puzzled. I can try to post some pictures of what i have if that may help..
    ![Screenshot from 2012-07-09 18:35:28.png](/public/imported_attachments/1/Screenshot from 2012-07-09 18:35:28.png)
    ![Screenshot from 2012-07-09 18:35:28.png_thumb](/public/imported_attachments/1/Screenshot from 2012-07-09 18:35:28.png_thumb)



  • another

    ![Screenshot from 2012-07-09 18:35:45.png](/public/imported_attachments/1/Screenshot from 2012-07-09 18:35:45.png)
    ![Screenshot from 2012-07-09 18:35:45.png_thumb](/public/imported_attachments/1/Screenshot from 2012-07-09 18:35:45.png_thumb)



  • one more

    ![Screenshot from 2012-07-09 18:36:13.png](/public/imported_attachments/1/Screenshot from 2012-07-09 18:36:13.png)
    ![Screenshot from 2012-07-09 18:36:13.png_thumb](/public/imported_attachments/1/Screenshot from 2012-07-09 18:36:13.png_thumb)



  • A couple of things to check:

    • Have you enabled Advanced Outbound NAT and have the mappings generated correctly?

    • Do you have DNS servers for each internet provider configured correctly under System | General Setup ?



  • @Gob:

    A couple of things to check:

    • Have you enabled Advanced Outbound NAT and have the mappings generated correctly?

    • Do you have DNS servers for each internet provider configured correctly under System | General Setup ?

    no i didnt have advanced Outbound NAT enabled, i didnt have it enabled on my computer at the house so i didnt think it woul be the issues..  And yes i do have DNS servers set for each internet provider.



  • Make sure that you put the correct IP monitoring address. Pfsense thinks that the first tier is just fine, so it won't move to another.


Log in to reply