Old Server possible to use?



  • I have an old sunfire 280r sitting around as a stand and collecting dust. I was wondering looking at the hardware compatibility if this one would work to install pfsense on.
    It is Big Bulky and loud what else would you want for a a hefty firewall?(it is just for a testing environment)

    after looking at BSD "Starting with 7.2-RELEASE, sparc64 systems based on Sun UltraSPARC III and beyond are also supported"

    SPARC UltraSPARC III

    Also if any one could guide me with connecting to the box with hyperterminal mainly how to start the install that would be great.



  • pfsense supports only x86 and x64 infrastructure, so I think that you can't use this HW at all


Log in to reply