Squid only work if edit manual squid.conf (transparent)



  • hi i dont no if a bug or what but the only way to work transparent my squid is edit squid.conf and add transparent to http_port 192.168.1.1:3128 if set transparent  in web page the pfsense write in squid.conf http_port 127.0.0.1 transparent and no work  only work by manual edit squid.conf



  • squid2 is working without problems on pfsense 2.0.1 in transparent mode.

    what version of pfsense are you using ?
    which squid are you using ?
    did you select you LAN interface on squid GUI and did you select "transparent" on squid ?
    did you enable the firewalol to allow traffic ?


Log in to reply