Upgrade from 1.3 to 2.0.1 cannot ping lan interface



  • hi guys,

    i have upgraded pfsense with success(except for pptpd but i have solved now) but now when i try to ping lan interface ip address from another host  on the same lan subnet i receive request timed out, but if i ping the same ip from another subnet behind the lan it ping succesfully. viceversa if i ping from pfsense to a lan router on the lan subnet i cannot receive response.
    another strange thing is that ospfd can't estabilish a full state on the lan interface it stop at "exstart" but on firewall logs it is permitted.

    maybe the firewall need a restart?

    any help is welcome
    Thanks


  • Rebel Alliance Developer Netgate

    In 1.2.3 the anti-lockout rule was too permissive. It was documented as only allowing access to the GUI and SSH from the LAN, but it was allowing all traffic from the LAN to the firewall's IP.

    So in 1.2.x if you had a restricted ruleset, for example no rule allowing ping, it would still let you ping the firewall. Now with the proper rule in place, that traffic doesn't pass unless you have your own firewall rule to pass it.



  • hi jimp,

    i have followed what you say and 1st i have tried to create a rule that allow icmp to lan interface(no luck), second i have disable the anti-lockout rule(no luck). i have another firewall with same configuration but not upgraded and it works as expected. this one have problems…. now i'm trying to do a reboot , but i don't want because it says uptime 564Days :) i will let you know



  • reboot has solved the problem :) thanks for support


Log in to reply