Tráfego na WAN sempre muito maior do que na LAN c/ SQUID



  • Pessoal,
    Não entendo o motivo de que quando estou com o SQUID ativo as estatísticas de tráfego(RRD Graphs) mostram sempre um valor muito maior na WAN do que na LAN.
    O mesmo ocorre nas estatísticas das placas de redes.
    Já cheguei a pensar que era invasão e coisa do tipo, mas descobri que quando desativo o SQUID os gráficos da WAN e LAN ficam mais parecidos.
    OBS.: Já busquei na net, mas não encontro nada sobre.

    Desde já grato,
    Rafael Reale



  • Rafael,

    bem vindo ao fórum!  :)

    Veja se você não deixou o squid disponível para conexão via wan, existem vários scans de rede na internet a procura de proxies "abertos".

    Você pode não estar passando por uma invasão, mas pode estar compartilhando sua internet com o mundo(o que é tão perigoso quanto uma invasão já que é o seu ip que aparece no log dos sites acessados.)

    Dê uma boa olhada no log do squid(pode usar o sarg/lightsquid também) e veja se no ip do cliente não está aparecendo ips válidos da internet.

    att,
    Marcello Coutinho



  • Bom dia, Pessoal.
    Estou com o mesmo problema relatado acima e o squid não está configurado para conexão via WAN.
    Alguém pode me dar outra dica?
    Os clientes estão reclamando de lentidão na rede.



  • Pessoal postem mais detalhes , como versão do SQUID , hardware , se esta virtualizado ou não , se não fica complicado



  • Vesão do PF Sense: 2.0.1-RELEASE (i386)
    Hardware: Intel(R) Pentium(R) 4 CPU 2.40GHz 256MB RAM
    Squid 2.6
    Não está virtualizado

    ;)



  • @leo.nit:

    Hardware: Intel(R) Pentium(R) 4 CPU 2.40GHz 256MB RAM

    256Mb RAM? Muito, mas muito pouco mesmo. Quantos hosts existem na sua rede? Eu não usaria o Squid com 256Mb de RAM nem mesmo em minha casa com 5 PCs. :)



  • Entendo, mas o gráfico de consumo de memória fica em torno de 55% com picos de 70%. Vc acha mesmo que esse problema de lentidão, pode ser por isso?
    Devem ter uns 300 hosts na minha rede e, sem o squid, essa máquina estava de boa…



  • @leo.nit:

    Devem ter uns 300 hosts na minha rede e, sem o squid, essa máquina estava de boa…

    256Mb para firewall funciona, mas para proxy e sem softupdates habilitado é pouco….

    veja nos tutoriais, tem uma alternativa ao softupdates que promete melhorar a performance do disco alterando o parametro vfs.read_max para 128 em system advanced.


Locked