Problemas com liberação de horário



  • Olá pessoal,

    Estou tendo problemas em determinar horário para acesso a internet na empresa.

    Antes de tudo, segui todas as dicas que consegui localizar aqui no fórum, mas não obtive sucesso. Simplesmente não funcionou.

    O que está sendo pretendido:

    bloquear totalmente a internet na range x.x.x.111-x.x.x.254, mas com liberação para acesso a internet no período de 12:00-13:30.

    Seguí o tutorial que mostra a configuração no squidguard, na aba "time" e depois na aba "groups acl"… mas mesmo configurado e dando o "apply" na aba "general settings", é como se não fizesse ação nenhuma.

    Há algo mais que seja necessário fazer?

    Utilizo a versão release 2.0

    Fico muito grato com qualquer orientação ou dica que possam me fornecer a respeito.



  • @mcardoso:

    Olá pessoal,

    Estou tendo problemas em determinar horário para acesso a internet na empresa.

    Antes de tudo, segui todas as dicas que consegui localizar aqui no fórum, mas não obtive sucesso. Simplesmente não funcionou.

    O que está sendo pretendido:

    bloquear totalmente a internet na range x.x.x.111-x.x.x.254, mas com liberação para acesso a internet no período de 12:00-13:30.

    Seguí o tutorial que mostra a configuração no squidguard, na aba "time" e depois na aba "groups acl"… mas mesmo configurado e dando o "apply" na aba "general settings", é como se não fizesse ação nenhuma.

    Há algo mais que seja necessário fazer?

    Utilizo a versão release 2.0

    Fico muito grato com qualquer orientação ou dica que possam me fornecer a respeito.

    Com o mesmo problema por aqui. Alguém que possa ajudar?
    Ou alguém me diga se é possível usar o Squid somente e criar alguma Schedule que libere nesse tempo determinado.

    Obrigado,



  • Olá!

    Primeiro vou pedir para você atualizar para o 2.0.1 Release, caso já não seja esse.

    Segundo, preciso de mais detalhes de como você fez essa configuração, se for o caso, tire um Print da Group ACL que vocÊ criou.

    Eu tive um problema grande com isso, acredito que posso te ajudar, mas preciso de mais informações.



  • Minha versão é a 2.0.1.

    Segui firmemente o tutorial abaixo:

    http://www.pfsense-br.org/blog/wp-content/uploads/2011/10/Squidguard-controle-de-horario.pdf

    O que acontece é que tento bloquear a range x.x.x.111-x.x.x.254 totalmente, mas liberar a internet para eles no período de 12:00-13:30.

    Mas ao aplicar estas configurações, fica como se nada estivesse configurado, mesmo aplicando em "apply".

    Não sei se fora o que está descrito no manual acima, se precisa fazer mais alguma coisa…. se houver outra maneira de o fazer, a idéia será muito bem vinda .... ;)

    Obrigado pelo contato...



  • @flaviomaricato:

    Com o mesmo problema por aqui. Alguém que possa ajudar?
    Ou alguém me diga se é possível usar o Squid somente e criar alguma Schedule que libere nesse tempo determinado.

    flaviomaricato,

    Primeiramente bem vindo ao fórum ! :)

    Você pode implementar time acls no squid e no dansguardian também.

    No squid, basta criar e colar em custom options as acls específica para os horários.

    att,
    Marcello Coutinho



  • Olá,

    Seu problema parece estar ligado com a configuração da "Group ACL", como você definiu a faixa de IP na ACL?



  • Ai pessoal…. resolvido o problema!!!!

    Apenas dando o "apply" não resolvia. Tive que reiniciar o sistema para que as regras entrassem em vigor...

    Será bug do sistema?



  • @mcardoso:

    Será bug do sistema?

    No máximo no squidguard, temos usuarios que conseguem usar sem problemas e outros passam pela mesma dificuldade que você.
    att,
    Marcello Coutinho


Locked