2.0.1-RELEASE (i386) nanobsd vga + snort 2.9.2.3 pkg v. 2.5.1 wont start*solved



  • hi

    i installed pfsense 2.0.1-RELEASE (i386) nanobsd vga and then from the package list snort 2.9.2.3 pkg v. 2.5.1

    i set up all as well , oinkcode , updates, rules etc….

    it shows under the webmenu "Services >> Snort" as running but with px aus there is no snort process and also in the webmenu under
    "Status >> Services >> snort is shown as stopped ...

    if i try to start snort byy hand under /usr/local/etc/rc.d/snort.sh start

    it says:

    pgrep: Pidfile `/var/run/snort_pppoe139459.pid' is empty
    

    i also tried a clean re install of snort is written in the forum but id does not helped

    bootlog http://pastebin.com/2ftG7td5
    thanks
    ren22



  • Hello Mr. Developer

    please add a verbose or debug output of rules which are not compatible or not working with snort , as an clear error log
    because pfsense 2.0.1 i386 nanobsd vga + snort 2.9.2.3 pkg v. 2.5.1 and if activated from the categories/rules "snort_attack-responses.rules" snort wont start and quit with a not showing in that direction, error message.

    you got the error message as in the thread above

    pgrep: Pidfile `/var/run/snort_pppoe139459.pid' is empty
    

    i have activated all categories/Rules without,(not activated), the "snort_attack-responses.rules" rules and now snort works so far …

    and btw "Enable Sensitive Data" under preprocessor is hard tobac :) :)

    thanks
    ren22


Locked