Bump sched buckets to 64



  • I've seen threads about this subject telling me not to worry about it.
    Fair enough.

    But if I don't have to worry about it then I don't want to seen these messages.
    Especially not on the console where it is cluttering the screen.

    Can someone give me directions how to get rid of these messages, preferably in a way that this patch gets implemented in my config.xml



  • short of patching the kernel, you can't. And that's one of those things that if you have to ask, you can't do it (without a lot of work getting up to speed at least). It is slightly annoying, though unless you're changing your config around a lot you won't see it much. Probably something we'll silence at some point.



  • OK…

    Thanks for the reply.
    Now I know I can't change it I might as well turn off the screen ;-)



  • @cmb:

    though unless you're changing your config around a lot you won't see it much.

    I am running

    2.0.1-RELEASE (i386)
    built on Mon Dec 12 17:53:52 EST 2011
    FreeBSD 8.1-RELEASE-p6

    my system has been up a bit under 11 hours and the system log is littered with these messages:
    [2.0.1-RELEASE][admin@pfsense.example.org]/root(15): clog /var/log/system.log | grep "Bump sched" | wc -l
        326
    [2.0.1-RELEASE][admin@pfsense.example.org]/root(16):

    About 30 times an hour seems excessive!

    Is there a sysctl that could be tweaked to significantly reduce the frequency?


Log in to reply