DynDNS problem



  • I have set up an account with No-IP so that I should be able to access pfSense from anywhere but the problem is that when I goto my domain it takes me to my ADSL modem. What settings do i need to change on the modem or in pfSense so that I can connect straight to pfSense. the modem is a Telkom ADSL Pots Router. The modem is managing the connection with the ISP.

    Thanks Guys

    ;)



  • you need to change the port of the webgui on the modem.
    have the same setup and i switched my webgui to port 2



  • I don't understand which setting I am supposed to change sorry. Under which heading would it fall. Don't know much about this my appologees.

    Thanks



  • I have managed to set it up and it is updating but when i try to connect to my pfsense box from another internet connection it keeps timing out saying no response from the location.

    Do i need to add any firewall rules or change any options??

    Thanks



  • It sounds like in this case your modem has your public IP, and pfsense has a private IP on its WAN and its default gateway is the modem, is that correct?


Log in to reply