NTPD not reachable after power failure



  • Hello all,
    I have the "1.2-BETA-1
    built on Mon Apr 30 10:47:18 EDT 2007"  installed.
    I had now a power failure, power was totaly away and after power was again there I start the firewall and I notice that the openNTPD daemon is not reachable from clients. I Had a look via shell :

    ps aux | grep ntpd
    _ntp    3098  0.0  0.7  1344  1056  ??  S     4:10PM   0:00.03 ntpd: ntp engine
    root    3099  0.0  0.7  1376  1052  ??  Ss    4:10PM   0:00.00 ntpd: [priv] (nt
    root    3106  0.0  0.2   404   272  p0  R+    4:10PM   0:00.00 grep ntpd
    
    

    It seems ntp is running, or ? I tried different clients thenand get:

    1 Jun 16:16:07 ntpdate[9678]: no server suitable for synchronization found

    I tried disable and enable the daemon but all the same. What else can I try?

    Can someone help?

    tia
    stefan



  • hmm, its now working. Dont know why…



  • I posted (and eventually deleted) a similar problem yesterday.  It looks like it takes OpenNTP quite some time to become a valid source of time.  It also rather strangely reports itself as 2 strata higher than it's time source, rather than the normal one.  This means you need to pay careful attention to the stratum of the time source you're using, otherwise you may still not have a valid time source :(


Log in to reply