Boot da ALIX 2D13 non riuscito



  • Salve a tutti,
    ho acquistato una alix 2d13 per sperimentare e provare ad utilizzare pfSense - ho però il seguente problema.

    Ho scaricato l'immagine per CF da 4 GB, l'ho inserita nella memoria e poi nella ALIX e tramite seriale ottengo la seguente:

    PC Engines ALIX.2 v0.99h
    640 KB Base Memory
    261120 KB Extended Memory

    01F0 Master 848A SanDisk SDCFH2-4096
    Phys C/H/S 7964/16/63 Log C/H/S 995/128/63
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    xxxxxxxxxxxxxxxxxxxxxxxxxxxx

    Per scrupolo ho anche provato a montare monowall, utilizzando differenti CF da 256 Mb e il risultato è piu o meno simile
    PC Engines ALIX.2 v0.99h
    640 KB Base Memory
    261120 KB Extended Memory

    01F0 Master 848A SanDisk SDCFH-256
    Phys C/H/S 980/16/32 Log C/H/S 980/16/32
    Consoles: internal video/keyboard
    BIOS drive C: is disk0
    BIOS 640kB/261120kB available memory

    FreeBSD/i386 bootstrap loader, Revision 1.1
    (root@mb64.neon1.net, Thu Jul 23 20:58:38 CEST 2009)
    /kernel text=0x522354 data=0x9eb34+0x393b0 syms=[0x4+0x604b0+0x4+0x79507]
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

    Sbaglio qualcosa o ci sono dei problemi?

    Grazie per l'aiuto e buona giornata
    Daniele



  • Rettifico: m0n0wall funziona perfettamente ora, ho scaricato l'immagine embedded e ora va

    *** This is m0n0wall, version 1.33
        built on Wed Mar 16 12:01:42 CET 2011 for embedded
        Copyright (C) 2002-2011 by Manuel Kasper. All rights reserved.
        Visit http://m0n0.ch/wall for updates.

    LAN IP address: 192.168.1.1

    Port configuration:

    LAN  -> vr0
        WAN  -> vr1

    m0n0wall console setup


    1. Interfaces: assign network ports
    2. Set up LAN IP address
    3. Reset webGUI password
    4. Reset to factory defaults
    5. Reboot system
    6. Ping host

    Enter a number:



  • QUalcuno può aiutarmi gentilmente?
    Ho provato diverse CF ma non c'è niente da fare: altri sistemi operativi vanno perfettamente su questo nn c'è niente da fare, dove sbaglio?

    Ciao e grazie
    Daniele


Locked