Newbie Having Problems getting started with Traffic Shaping



  • Hello, I have 1 WAN , and 8 VLAN based Interfaces and I'm trying to get started with Traffic Shaping.  I can't even get through the wizards without errors so that I can start tweaking my setup.  I'm putting in the number of interfaces and entering the Upload and Download bandwidth, but even without enabling any other Traffic Shaping options I keep getting errors when I finish the wizard.  I will paste what I am seeing below.  Any help to point me in the right direction would be greatly appreciated.  I've read many other threads and links pertaining to this topic but can't seem to find what it is that I'm doing wrong.  Thanks,

    There were error(s) loading the rules: bandwidth for qInternet higher than interface/tmp/rules.debug:58: errors in queue definition parent qInternet not found for qACK /tmp/rules.debug:59: errors in queue definition bandwidth for qInternet higher than interface /tmp/rules.debug:64: errors in queue definition parent qInternet not found for qACK /tmp/rules.debug:65: errors in queue definition bandwidth for qInternet higher than interface /tmp/rules.debug:70: errors in queue definition parent qInternet not found for qACK /tmp/rules.debug:71: errors in queue definition bandwidth for qInternet higher than interface /tmp/rules.debug:76: errors in queue definition parent qInternet not found for qACK /tmp/rules.debug:77: errors in queue definition bandwidth for qInternet higher than interface /tmp/rules.debug:82: errors in queue definition parent qInternet not found for qACK /tmp/rules.debug:83: errors in queue definition bandwidth for qInternet higher than interface /tmp/rules.debug:88: errors in queue definition parent qInternet not found for qACK /tmp/rules.debug:89: errors in queue definition bandwidth for qInternet higher than interface /tmp/rules.debug:94: errors in queue definition parent qInternet not found for qACK /tmp/rules.debug:95: errors in queue definition bandwidth for qInternet higher than interface /tmp/rules.debug💯 errors in queue definition parent qInternet not found for qACK /tmp/rules.debug:101: errors in queue definition pfctl: Syntax error in config file: pf rules not loaded - The line in question reads [58]: queue qInternet on lagg0_vlan10 bandwidth 52000Kb hfsc ( ecn , linkshare 52000Kb , upperlimit 52000Kb ) { qACK } …


Locked