[Resolvido] Gateway status Offline



  • Minha primeira vez aqui   ;D

    Temos dois gateways configurados no pfSense, só que um (bge0) deles aparece offline, no entanto, seu eu conectá-lo a um computador, eu tenho acesso à internet normalmente.

    A placa está ligada, normal.

    Alguma luz?
    Abraços, obrigado!



  • Dois gateways… quantas placas de rede tem no seu pfSense? Tem mais de um servidor de internet? Seu pfSense está virtualizado? Qual a versão do pfSense?
    Faltam informações básicas. Veja o item 5 desse link.

    Quanto à luz…  ;D




  • Olá!

    Desculpe por isto  :(
    Bom, cenário:

    .equipamento: AMD 64 SO Linux distro FreeBSD rodando pfSense 2.0.1
    .03 interfaces de rede, sendo duas (vr1 e bge0) delas dedicadas a dois links de internet (Net Virtua e Global Crossing)
    .04 VLANs na interface dedicada à LAN (vr0): vr0.10, vr0.20, vr0.30 e vr0.40
    .não é ambiente virtual

    O que ocorre é que, todas as interfaces, incluindo as VLANs, estão UP e respondem ao PING, exceto o gateway da interface bge0, dedicada à Global Crossing, que é mostrado no pfSense como offline (Status -> Gateways).
    Nela está configurado, por exemplo, o IP 192.168.191.2/30 e Gateway 192.168.191.1.
    No próprio pfSense, usando esta interface, eu consigo realizar o PING em qualquer outra interface, exceto o gateway. Mas, se eu conecto um computador ao gateway, ponto-a-ponto, usando o mesmo IP da interface, eu conecto e navego na internet, tenho resposta do PING…
    Não é o gateway padrão e, mesmo configurando como sendo, também não existe acesso à WAN.

    Consegue(m) ter alguma idéia do que possa ser? Montei este equipamento recentemente, ainda não tem configuração de Proxy, Firewall, DNS.



  • @darkknight:

    .servidor Linux pfSense 2.0.1

    Servidor Linux pfSense? O pfSense roda no FreeBSD. Mera semelhança.  ;D



  • darkknight,

    Certifique-se de que na configuração da WAN as opções "Block private networks" e "Block bogon networks" estejam desmarcadas.

    Isso porque, aparentemente, no seu caso, a sua WAN está NATEADA - sua comunicação com o gateway se dá através de um IPv4 frio!

    Abraços!
    Jack



  • Jack,

    obrigado por responder.
    Bom, estas opções estavam desmarcadas. Acabei trocando de equipamento, por hora, este problema não existe.

    Obrigado a todos!



  • Você já usa vlans, crie uma vlan para o router e diminua a quantidade de placas de rede no seu pfsense. Desta forma fica mais fácil achar e configurar um backup para ele.


Log in to reply