Captive Portal ve Freeradius2 ile ilgili bir sorun



  • Merhaba;

    Sitede bulunan Captive Portal ve Freeradius paketinin kurulum ve ayar videosunu defalarca izledim ve aynısını uyguladım.Yanlız kullanıcılar Captive Portal sayfasında kullanıcı adı ve şifrelerini yazdıklarında,web sitesinin açılması yaklasık 10-15 saniye bazen 30-40 saniye kadar sürüyor.Bütün kullanıcıları internetten çıkararak denedim sonuç yine aynı.Bu yavaşlık neden kaynaklanıyor.Forumu araştırdım ancak çözüm bulamadım.Captive Portal'ı Local User Manager yaptığımda herhangi bir yavaşlama söz konusu değil,tıkır tıkır giriyor.Ancak Freeradius2 paketini devreye alınca yavaşlıyor.

    Benim bilgisayar,

    1 Adet WAN  - 192.168.1.100
    1 Adet LAN   - 192.168.2.1
    1 Adet OPT1 - 192.168.3.1

    LAN ve OPT1 aktif ve internete çıkılıyor.Benim bilgisayarda 2 LAN olduğu için biraz durum karışık.Video'da ip adresinizi yazınız diyor ama bende 2 tane LAN mevcut hangisini yazacağım bilmiyorum.LAN interfacenin İP'sini yazıyorum geçiyorum.LAN ip adresini yazmama rağmen OPT1'de de Captive Portal çalışıyor.Ayarlarda bir sıkıntı var diye tahmin ediyorum.2 LAN'a ne gerek var diyebilirsiniz.Ama şöyle bir durum var.Evin çatısında wireless antenler var,çatıya LAN'dan 1 adet kablo gidiyor ve yukarda switch ile çoğaltılıp antenlere dağılıyor.Evin içerisinde bilgisayarın yanında'da 1 adet switch var,buda bina'da oturanlara kablolu olarak dağılıyor.Şimdi ben tek LAN interface kullansam 2 Switch'den geçip çatıdaki wireless antenlere gitmesi gerekiyor.Buda performans kaybı oluşturur diye böyle bir yol tercih ettim.Captive Portal ve Freeradius sayfalarını ekliyorum.














  • Öncelikle captive portal anasayfasından "Enable per user bandwitch restriction" seçeneğini işaretleyin ve oraya 1024 down ve 256 up yazın. Nasıl olsa kullanıcılar bu derğere bağlı kalmayacaklar. Daha sonra free radius üzerinden oluşturmuş olduğunuz kullanıcılara da belirli bir bant genişliği atayın. Sonra tekrar deneyin.


Log in to reply