Lightsquid+squid3 issue



  • There seems to be an issue with Squid3:

    Crash report begins.  Anonymous machine information:

    amd64
    8.3-RELEASE-p4
    FreeBSD 8.3-RELEASE-p4 #1: Sun Sep  9 22:25:39 EDT 2012    root@snapshots-8_3-amd64.builders.pfsense.org:/usr/obj./usr/pfSensesrc/src/sys/pfSense_SMP.8

    Crash report details:

    PHP Errors:
    [10-Sep-2012 06:03:16 UTC] PHP Fatal error:  require_once(): Failed opening required 'squid.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /usr/local/pkg/lightsquid.inc on line 36

    Filename: /var/crash/minfree
    2048


  • Rebel Alliance Developer Netgate

    Moved this to its own thread, as that is a PHP coding issue in a package, not something to do with a 2.1-specific binary issue.



  • Sorry rcfa, I saw it only today.

    Try to clear crash report/php error, check and save squid gui tabs before testing again.


Locked