Booting slow when FDD connected



  • Hi All,

    I have installed Pfsense on a harddisk and discovered that booting takes very long. I already heard something about disabeling the FDD in some way on IRC, but I don't know if I have to do this in the distro, or just in the bios.

    While booting, it detects the cdrom, after this it wants to read the floppy drive for about 7 minutes, I think it wants to read a config or something like it ?

    After this, it mounts the system partition (I thought that one) and boots further.

    Now I have disconnected the floppycable booting goes much faster, and after mounting the cdrom it takes about 20 sec before it boots further, much faster !

    I was not able to find anything on the forum or the faq, but is this a known issue ?

    Thanks.

    Matt



  • Beste solutions is to disable the FDD i the bios of disconnect it.



  • best solution is to disable everything (parallel port, serial port, sound card ,  usb) that you dont use.


Log in to reply