PfSense basic networking problem



  • The board is a Via M10000 with 256MB, the onboard NIC and another in the PCI slot.

    The disk is a CF card on which I've tried both embedded 1.01 and 1.2b1. Same results between the two.

    After booting I set up the interfaces. WAN goes to my home lan (192.168.1.x) and LAN goes to a test net (192.168.2.x) with one box. Both interfaces come up, and I can ping out from the pfSense console, but neither interface responds to traffic. This means I'm never able to reach webconfigurator.

    Starting from scratch I switched LAN and WAN between NICs, without effect.

    Feels like a pf rule issue but it's been >5yrs since my last admin gig.

    I haven't delved into conf files for fear of tangents.

    Nerf bat, anyone?



  • On the console you have this menu?

    pfSense console setup


    0)  Logout (SSH only)
    1)  Assign Interfaces
    2)  Set LAN IP address
    3)  Reset webConfigurator password
    4)  Reset to factory defaults
    5)  Reboot system
    6)  Halt system
    7)  Ping host
    8.)  Shell
    9)  PFtop
    10)  Filter Logs
    11)  Restart webConfigurator

    you used 1) to assign interfaces to networks and
    2) to give your box an IP address within the LAN range?
    You should be able to connect to your pfSense on port 80 from LAN now.

    Chris



  • Thanks Chris.

    Yep, I've seen that menu many times while attempting wan/lan/nic combinations.

    Woke up after a few hours, tried it again, it works. I have no idea what the problem was but I know I was impatient last night, plugging and unplugging interfaces during the boot to get around the watchdog who seemed annoyed at only one live interface. (my LAN consisted of a laptop with a low battery, and it kept sleeping)

    From what I can see so far, this is a VERY nice solution! Kudos to everyone involved.


Log in to reply