Problemas com o LighSquid



  • Pessoal la vem eu novamente….

    Estou com esse problema na hora de gerar os relatorios....se alguem puder da uma dica....agradeço
    ![Captura de tela de 2012-09-18 13:03:45.png](/public/imported_attachments/1/Captura de tela de 2012-09-18 13:03:45.png)
    ![Captura de tela de 2012-09-18 13:03:45.png_thumb](/public/imported_attachments/1/Captura de tela de 2012-09-18 13:03:45.png_thumb)



  • Tentou rodar o que o comando que o erro sugere?



  • vou fazer isso então…literalmente fiquei com medo de fazer.....vamos ver no que vai dar a bagaça.....

    valeu a ajuda..vou postar aqui o resultado (espero que seja positivo)



  • @marcelloc:

    Tentou rodar o que o comando que o erro sugere?

    Já me aconteceu isso. Após rodar o comando e esperar alguns minutos de atividade, lá estavam as URLs de acesso.



  • @rodrigogriffo:

    Pessoal la vem eu novamente….

    Estou com esse problema na hora de gerar os relatorios....se alguem puder da uma dica....agradeço

    Olá como vai ?

    Já tive o mesmo problema, basta executar o comando:  lightparser.pl  que fica localizado em:

    /usr/local/www/lightsquid

    E fiz mais… criei um script em Script Shell e o coloquei em uma regra no Cron, conforme me anexo, para gerar os relatórios automaticamente, segue o script básico que me ajudou muito...

    #!/bin/bash

    #--Script de geracao de relatorio - LightSquid

    #--Inicia daemon do Lightsquid

    /usr/local/www/lightsquid/lightparser.pl

    echo " "
           echo "Executando relatorio..."
           echo " "
           echo "Relatorio gerado com sucesso !!!"
           echo " "
           echo "Para visualizar o relatorio, acesse o menu Status => Proxy report"
           echo " "

    #--Fim do Script

    E depois tente acessar seus relatórios em:  http://ip-do-seu-pfsense/lightsquid/index.cgi

    Espero ter ajudado... :wq

    ++Mendax



Locked