PFSense is blocking Netbios (137) requests from VPN client



  • I'm on a Windows 7 client which connects to a LAN through internet. My client is connected to the remote LAN via PFSense's VPN server, and is assigned IP 10.0.0.202. Suddenly today, I can't connect to SQL Server, MS Exchange server, or even browsing a mapped drive.

    When checking the System firewall log, it's filled with these:

    [x]	Sep 19 03:59:38	NG1	10.0.0.202:137	255.255.255.255:137	UDP
    

    I'm not 100% sure that these entries started showing up at the same time as my problem, but I guess it is likely… Does anyone know what's wrong? I have already tried restarting server, PFSense and the client.

    Everything was working fine earlier today, and I have not made any changes to any configurations.



  • There's a bunch of things it could be… can't really speculate one way or the other without more details.

    Why don't we start with:

    PFsense version
    Network Map
    Type of VPN server (IPsec, L2TP, PPTP, OpenVPN)
    Routed or Bridged
    Post Server and Client config



  • That's broadcast traffic, which doesn't get passed by any firewall or router. and isn't necessary for Windows clients to connect to SQL, Exchange, mapped drives, or anything else. Problem is somewhere else, not enough there to suggest where it might be.



  • Oh wow, i feel stupid, I did change the configuration on the client… I accidentally removed "10.0.0.2  serverhostname" from the host file...

    But I still get loads of these entries in the log, almost one every second... Is that normal?


Locked