PfSense 2.01 –> A1 Telekom Austria PPTP WAN Settings



  • Hello,

    it takes several hours to get my old Alcatel A1 Telekom Austria Modem to work with pfSense 2.01 and PPTP Wan Connection. In the former pfSense 1.3 this settings were not needed!

    With the default MTU settings in pfSense 2 the WAN goes up you DNS and also SSH to external works but no web?!

    1.) Set MTU in the WAN interface to 1460
      2.) Set in Interfaces / Assign / PPPs / PPTP0 / edit –> Advanced Options also the MTU to 1460

    After applying the changes the internet access works perfectly!

    KR

    PbK



  • Hello,

    with PFsense 2.02 this doesn't work at all, but with the actual 2.03 it works again.

    KR

    PbK


Locked