Lost Package Updates



  • PFSense 2.1 Working beautifully.  I apply the updates about weekly.  Last update lost the installed packages (pfblocker) and attempts to see available packages give me an error message of

    Unable to communicate with www.pfsense.com. Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity.

    Searching this forum, the problem does not seem confined to 2.1 but no workable solution seems to be posted.  (Start from scratch) Everything works except that.


Log in to reply