Limitation of WAN-throughput?



  • Hi all!

    Problem occurs on actual snapshots and earlier (maybe 4 to 5 weeks) - currently using a full install of 2.1-BETA0 (i386) built on Wed Oct 24 14:05:19 EDT 2012

    I have a weird problem with maximum throughput over the WAN-interface at certain daytimes:

    I'm on a 150MBit/5Mbit cable connection and almost every weekday starting around 7:30am, the maximum throughput is "capped" at exactly 10MBit (different speedtests with different PCs/OS gave 9,45MBit as result). At around 4:00pm everything is back at maximum throughput till the next morning. On saturdays and sundays there is no such "capping" at all - only on weekdays.

    First I thought of my provider and/or my configuration of pfSense and made different tests without a router (directly connected to the cablemodem) but the speed was ok (>100Mbit at those times). Then I did a speedtest logged into the console using the "fetch"-command - the maximum speed was ok, too. Very strange…so no problem with my provider...

    Then I changed to a different timezone in pfSense to check if the problem occurs again...and sadly yes...the same strange behavior - no matter which timezone is set (I thought of maybe a limiter-schedule or something like that) - maximum throughput capped at 10MBit.

    Ok, maybe the config is messed up...let's do a fresh install and a configuration from scratch...maybe that will solve my problem. I did so and tested again (only with a standardconfiguration...nothing fancy...just WAN-DHCP and DHCP-Server - no packages or shapers, schedules etc. at all) - the problem still exists.

    I recognized this behavior about 4 or 5 weeks ago (using the latest snapshot of v2.1 at that time) and I did an almost daily update to the latest snapshot. Currently I'm using the 2.1-BETA0 (i386) built on Wed Oct 24 14:05:19 EDT 2012.

    Maybe it is not v2.1 related, but on earlier snapshots (maybe pre oct or sep 2012) I haven't had that problem. So...anyone got a hint for me or encounters a similar problem?

    Thanx in advance and sorry for my (bad) english :-)



  • Have you tried installing 2.0.1-Release and retesting? That is a strange behavior indeed. I have not seen that problem on anything of mine with speeds of that nature.



  • Solved! The v2.1 Beta is fine…no problem at all!  :)

    It was a somewhat broken switch, which sometimes connects only at 10MBit via autosensing - I was so "into" pfSense, that I forgot to check the other hardware. Sorry...

    Plz move this topic to /dev/null...  ;)


Log in to reply